1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюки форума

Тема в разделе "О сайте и форуме", создана пользователем anton, 26 июл 2005.

  1. #2021 10 дек 2019 в 09:33 | Глюки форума | Страница 102
    Последнее редактирование: 10 дек 2019
    firefox на Ubuntu

    При попытке зайти на главную страницу форума (https://sony-club.ru/forum/) и редиректы на него получаю:
    [​IMG]

    в скаченном файле кусок php кода:
    <code>
    <?php
    $startTime = microtime(true);
    $fileDir = dirname(__FILE__);
    require($fileDir . '/library/XenForo/Autoloader.php');
    XenForo_Autoloader::getInstance()->setupAutoloader($fileDir . '/library');
    XenForo_Application::initialize($fileDir . '/library', $fileDir);
    XenForo_Application::set('page_start_time', $startTime);
    $fc = new XenForo_FrontController(new XenForo_Dependencies_Public());
    $fc->run();
    </code>

    Страницы разделов работают корректно, например - камеры, объективы. Т.е. те, что не на корневой странице, например
    https://sony-club.ru/forum/forums/sony-s-bajonetom-e.10/

    на других броузерах - проверено на chrome и yandex - работает корректно.


    Проблема появилась после проведения технических работ на форуме.
     
    romelenium нравится это.
  2. На странице Карта форума по объективам E-mount не работают некоторые ссылки. Например по объективам Sony FE 100/2.8 GM STF и Zeiss 135
    Ошибка 404
     
  3. У меня тоже основным браузером Firefox, ESR 52.9.0, но не в Ubuntu, а на Debian 9.11, что по сути почти одно и то же.
    Никаких подобных проблем на браузере с форумом нет, в том числе и после упомянутых техработ.
    Кэш браузера чищу регулярно с помощью Stacer, в том числе и в случае проблем с каким-то сайтом (например, магазин Связной часто глючит в этом плане на мозилле)

    Не допускаете, что это проблемы конкретного релиза Mozilla, а не сайта? Другую версию Firefox, или версию ESR не пробовали?
     
  4. Пробовал и 70 и 71.
    Но на сейчас (на момент написания сообщения) - проблемы нет. Все заработало.
     
    nauticus нравится это.
  5. Mikfoto

    Mikfoto Модератор
    Команда форума

    Регистрация:
    4 сен 2018
    Сообщения:
    3.192
    Симпатии:
    4.841
    Баллы:
    0
    Пол:
    Мужской
    Род занятий:
    Редактор
    Адрес:
    Украина
    Предупреждения:
    0
    res нравится это.
  6. Не могу войти на сайт клуба и форум с адресов оператора НаукаСвязь(naukanet.ru).
    Получаю ошибку:
    Не удается получить доступ к сайту

    Сайт sony-club.ru не позволяет установить соединение.
    Попробуйте сделать следующее:
    ERR_CONNECTION_REFUSED

    ping и tracert проходят. IP не знаю.
    С адресов мобильных операторов и через vpn все работает нормально.
    Захожу редко, поэтому для меня это не критично. Но проблемка имеется.

    ЗЫЖ это появилось после очередных ремонтных работ на форуме...
     
  7. Не знаю, куда написать. Начал выкладывать фотографии в галерею - "вы не указали объектив". Ввожу данные объектива - "проходит модерацию".
    На мой взгляд, безумно тупая система.
     
  8. привет, я тут новенький, не могу побороть галерею )) фотки почему то поворачиваются, и кнопку поворота найти не могу... ткните носом
     
  9. #2030 25 дек 2019 в 15:21 | Глюки форума | Страница 102
    Последнее редактирование: 25 дек 2019
    У меня одного уже несколько суток форум тупит невообразимо? :(
    Иногда терпимо тупит, но заметно медленне, чем было, а иногда же просто жесть.
    На разных браузерах , на разных мордах, на разных системах (Windows & Debian) :(

    Страницы сониклаба открываются очень долго, пост публикуется по несколько секунд, просто тупо висит страница, в том числе и "Отметить разделы прочитанными".
    Индикатор загрузки на странице, а то и оба бегают, но действия не происходит никакого по несколько секунд:

    [​IMG]

    [​IMG]

    И так по несколько секунд . Подчеркиваю: на разных браузерах , на разных мордах, на разных ОС (Windows & Debian). Жесть какая-то... :(

    ps в ветке юмор опубликовало аж 5 дублей поста. Причем, там (в ветке Юмор) давно отсутствует кнопка удалить свой пост (я уже писал в этой ветке об этом).
    pss другие ресурсы в сети открываются в штатном режиме, быстро и без зависания, с сетью проблем нет.
     
  10. nauticus, такая же фигня .
     
    nauticus нравится это.
  11. Mikfoto

    Mikfoto Модератор
    Команда форума

    Регистрация:
    4 сен 2018
    Сообщения:
    3.192
    Симпатии:
    4.841
    Баллы:
    0
    Пол:
    Мужской
    Род занятий:
    Редактор
    Адрес:
    Украина
    Предупреждения:
    0
    Иногда сильно тупит, иногда выдает ошибки 502 и 504.
     
  12. 504 очень часто показывает при переходах по форуму, поскольку на многих форумных гиперссылках стоит адрес:
    https://sony-club.ru/threads/......
    А нужен:
    https://sony-club.ru/forum/threads.....
    Техадмин уже дважды правил - я сообщал в ветке об этом, но вот баг опять возник... :(

    Ошибка 502: Bad Gateway имеет массу причин, но все они сводятся к одному — Ваш браузер получил не допустимый ответ от сервера, на котором находится сайт, либо DNS сервера, к которому обратился ваш браузер.
    В любом случае, при получении такого недопустимого ответа, Вас — как пользователя, нужно проинформировать о неполадке, что браузер и делает выводя страницу с 502 ошибкой сервера.
    Можно попробовать очистить cookies в браузере, но вряд ли это поможет :(

    Ps сейчас форум почти не тупит. Странно как-то. Проблемы сервера?
     
  13. Mikfoto

    Mikfoto Модератор
    Команда форума

    Регистрация:
    4 сен 2018
    Сообщения:
    3.192
    Симпатии:
    4.841
    Баллы:
    0
    Пол:
    Мужской
    Род занятий:
    Редактор
    Адрес:
    Украина
    Предупреждения:
    0
    Час-полтора назад сильно тупил.
     
  14. Вот и Новый год наступил. А форум опять и опять тупит невообразимо... :( Порой даже и страницы не открываются...

    Что-то изменится в лучшую сторону в этом плане? Есть хоть какие шансы на стабильную работу форума?

    Будет хоть какое-то разумное и понятное объяснение для форумчан происходящему кошмару?
     
    Иваннович нравится это.
  15. Захожу в тему Карта форума по неавтофокусным объективам других систем , перехожу по любой из ссылок на объектив в надежде почитать о нем, в результате - 404 :(
    Смотрю на ссылку с ошибкой и вижу отсутствие в адресе "/forum/", т.е., например:

    https://sony-club.ru/threads/minolta-md-zoom-24-35-3-5.63732/ - выдает ошибку, а
    https://sony-club.ru/forum/threads/minolta-md-zoom-24-35-3-5.63732/ - прекрасно отображается.

    Прошу обратить внимание и (по возможности) исправить, т.к. тема для любителей мануалов очень актуальная и полезная.
     
    res нравится это.
  16. Какая то странная болезнь форума. :(
    И я уже дважды сигнализировал не так давно в этой ветке о данной проблеме, и техадмин реагировал на неё:
    ps И вновь: «Никогда такого не было, и вот опять» © Черномырдинки
    :)
     
  17. Не глюк, но предложение: сделать всплывающее окно с предупреждением о потере резкости/детализации при загрузке фото непосредственно в темах форума (при нажатии кнопки "Загрузить фото").
     
  18. Со вчерашнего дня не приходят уведомления на почту.
     

Поделиться этой страницей