APS-C Всё о Sony SLT А55, А33 и A35

Тема в разделе "SONY с байонетом А", создана пользователем Sc., 24 авг 2010.

Метки:
?

Хотите ли вы купить а33 или а55?

  1. Да хочу

    47,6%
  2. подожду а77 (а99)

    28,8%
  3. Нет, мне они не интересны

    23,6%

  1. Хорошо, буду думать, Насчет ремонта, живу в Нижнем Новгороде, мне бы сервис в нижнем с бесплатной диагностикой
     
  2. Вроде бы любой сервис зеркалок, если возьмут, способен отдефектовать неисправность.
    Другое дело - наличие у них ЗИП для такого ремонта
    В любом случае эта диагностика будет не бесплатна, но, не дорого.
     
  3. На камерах А33,35,55 есть известная проблема, умирает мотор привода затвора. Мотор стоит копейки, работа тоже в целом не сложная. Затвор при этом менять не нужно, да и умирает сам затвор по другому.
    Менял себе моторчик на А35, все сейчас работает замечательно.
     
  4. Ребят подскажите у кого 55я в связке с объективом 16-50 2.8 ssm. Купил тушку б\у, оказался не рабочий стаб но это пол беды при записи видио шум от объектива как будто не ультрзвук. мотор а отвёртка, до этого это стекло стояло на а77 и там ни каких шумов не было.
     
  5. На 55-й стаб работал, мотор был SSM (тише, чем отвертка)
     
  6. А может быть связана поломка стаба с плохой работой автофокуса при съёмке видео. И я не пойму, в камере вроде есть подсветка автофокуса а где находится светодиод подсветки?
     
  7. здравствуйте всем.
    камера a55, в том июле померла. подробности не помню, на моей свадьбе в моих руках снимок сделала нормально, отдал дочке, чтобы нас сфотографировала. и все. в общем какие были действия с ее стороны непонятно, но ничего из ряда вон выходящего.
    сегодня достал камеру, пощелкал, описал поведение.
    а оно такое.
    вставил аккумулятор, включил. фотоаппарат включился. экран черный, но характеристики отображаются (точки фокусировки, данные съемки, уровень и т.п.), в видоискателе то же. фокусировка происходит (звуковое подтверждение + зеленые квадратики точек фокусировки на экране и видоискателе отображаются), снимок делать отказывается.
    включаю видеозапись, экран черный, но запись идет. включаю просмотр снятого. только что снятый файл показывается, но черным экраном, звук присутствует. включение в настройках возможности съемки без объектива ничего не дает, фокусировка есть, снимать отказывается.
    выключаю аппарат. горит индикатор внизу аппарата. фотоаппарат на включение не реагирует. вытаскиваю батарею.
    вставляю ее заново при выключенном аппарате. слышен звук открывшегося затвора, фокусировочное кольцо немного поворачивается. через пару секунд звук закрывшегося затвора. либо только поворот фокусировочного кольца, без открытия-закрытия затвора. индикатор горит с момента открытия затвора. включаю аппарат, ничего не происходит.
    если вставить акумулятор при включенном аппарате, происходит все, что и было вначале: информация на экране отображается, картинку не видно, фокусировка есть, снимка нет, видеозапись идет, но записывается только черный фон.
    все это на батарее acme.
    при включении аппарата и вставке оригинальной батареи на экране пишет "ошибка фотоаппарата".
    все это на любом объективе.
    такое ощущение, что картинка не попадает на матрицу. вот только почему это? сбросы ошибок не помогают, перепрошивка тоже. понятно, что дорога мне в сервис, только хотелось бы знать, от чего такое может быть, к чему готовиться финансово?
     
  8. #9068 cybernetik, 29 июл 2017
    Последнее редактирование: 30 июл 2017
    Слишком много слов.
    Снимите объектив. При включенном фотоаппарате затвор закрыт?
    Если так, то нужно менять двигатель затвора.
     
  9. закрыт. понял. спасибо)
     
  10. Доброго времени суток, камера А55, объектив относительно камеры имеет небольшой ход вправо влево при зуммировании, при этом иногда пропадает контакт видимо, вследствие чего экран немного темнеет и исчезает число диафрагмы. Как избавиться от этого и должен ли вообще быть люфт?
     
  11. А35 с объективом Tamron - аналогичная история.
     
  12. Вопрос к владельцам: щелчок при спуске затвора двойным должен быть изначально, так задумано? У меня так на тушке А33, которую держу в руках. Странно. Ошибок не пишет. Все исправно работает. Или это предвестие проблемы мотора?
     
  13. #9073 cybernetik, 22 ноя 2017
    Последнее редактирование: 22 ноя 2017
    Aigak, по идее, по причине отсутствия функции передней электронной шторки, затвор у A33/35/55 при снимке должен отрабатывать 2 раза - в начале и в конце экспозиции.
     
    Aigak нравится это.
  14. cybernetik, спасибо! Теперь ясно. Несколько непривычно после A65.
     
  15. сдох затвор фото наполовину черные думаю что помер моторчик привода, но суть пока не в этом начал разбирать и решил разрядить конденсатор вспышки дабы током не ударило и разрядил я его конечно коротким замыканием выводов конденсаторов (о горе мне глупцу) после сборки камера пытается включится и светодиод горит но дальше дело не идет не подскажите мне может кто уже сталкивался какая плата могла сгореть ? и можно ли её отремонтировать ? самое смешное что по образованию я радиоэлектроник ОТЗОВИТЕСЬ ЛЮДИ ДОБРЫЕ
     
  16. Например основная.
    Теоретически - да. Практически - экономически нецелесообразно.
     
  17. Разряжал точно так же конденсатор. Ни на что это не влияет. Проблема в чем то другом. Может шлейф недовставили или переломили...
     
  18. Добрый день! Подскажите пожалуйста, снимаю макро на сони а35 +макровспышка кольцевая, диафрагма 18 , выдержка 1/100 . При таких настройках видеоискатель темный и liveview тоже темный экран, при приближении к объекту съемки объектив фокусируется и вспышка срабатывает. Может кто знает как исправить чтобы на экране было видно объект?
     
  19. В меню выключить live view
     
  20. вот хоть убейте , не могу найти в меню этот пункт....
    пожалуйста ткните пальцем)))
     

Поделиться этой страницей