Всё о Godox TT685S и X1S TTL Wireless Flash Trigger

Тема в разделе "Вспышки", создана пользователем meetya, 7 июн 2016.

  1. Леонид53

    Регистрация:
    28 апр 2014
    Сообщения:
    1.147
    Симпатии:
    46
    Адрес:
    Борисоглебск
    Предупреждения:
    0
    Я тоже с английским не очень дружу, но кажется во всем разобрался. С удовольствием помогу и вам, если необходимо.
    На перевод ИМХО не стОит сильно расчитывать.
    Для меня в их инструкциях на английском больше понятно, чем на ихнем русском.
    Например даже в меню самой камеры до сих пор по ихнему по японски "кнопка спуска" — это по нашему нижняя кнопка джойстика. Это кстати и сейчас не все знают и недоумевают за каким хреном на кнопку спуска в меню пользовательских кнопок можно что то навесить кроме собственно спуска? !
     
    Magadanec нравится это.
  2. Ribkas

    Регистрация:
    7 янв 2014
    Сообщения:
    198
    Симпатии:
    66
    Адрес:
    Одесса
    Предупреждения:
    0
    Сегодня снимал свой коллектив на концерте, вспышка 685 отработала с ENELOOP 2500 на отлично, пропусков не было, но заметил один минус. Нексом я постоянно снимал видео, а 77-2 то видео снимал то фотографировал. Пыха стояла на камере, так вот, вспышку настроил в мануальном режиме, свет был хороший, цветовой баланс настроил вручную, все работало отлично, но после каждого перехода на видео и опять на фото, пыха сама переключалась в ттл режим. Пришлось оставить ттл режим и сделать корекцию -3.
     
  3. александр7262

    Регистрация:
    27 апр 2013
    Сообщения:
    31
    Симпатии:
    0
    Предупреждения:
    0
    Всем привет! Вот купил две пыхи ( тт685-s и тт600) и синхронизатор x1t-s . Всё хорошо практически во всём разобрался, но у 685-ой в режиме slave (М) отсутствует режим высокоскоростной синхронизации. Как я понимаю в этом режиме вспышка управляется по радио x1t-s как ведомая, но HSS просто нет. Может кто подскажет, что не так.Если работает как мастер с камеры то всё есть, если сама на камере тоже всё есть, а как ведомая от передатчика то нет.
    За раннее благодарен.
    С наилучшими...
    Александр.
     
  4. Ribkas

    Регистрация:
    7 янв 2014
    Сообщения:
    198
    Симпатии:
    66
    Адрес:
    Одесса
    Предупреждения:
    0
    Если я не ошибаюсь у меня тоже по-началу не работало, но я залез в настройки триггера и там включил. Посмотрите в инструкции, там хоть по-английски, но понять можно.
     
  5. pavel5647

    Регистрация:
    19 июн 2012
    Сообщения:
    421
    Симпатии:
    78
    Адрес:
    Петропавловск - Камчатский
    Предупреждения:
    0
    #405 pavel5647, 20 дек 2016
    Последнее редактирование: 20 дек 2016
    Есть мануалы на русском на синхр правда не на сони а на кэнон по моему но суть одна, и по моему на пыхи тоже есть только не помню под какую систему, на сайте магазина фотосклад скачивал
     
  6. UncleFox

    Регистрация:
    18 ноя 2008
    Сообщения:
    997
    Симпатии:
    60
    Адрес:
    Благовещенск (Амурская обл.)
    Предупреждения:
    0
    Ну так давайте же их скорее выкладывайте тут! :)
     
    Magadanec нравится это.
  7. pavel5647

    Регистрация:
    19 июн 2012
    Сообщения:
    421
    Симпатии:
    78
    Адрес:
    Петропавловск - Камчатский
    Предупреждения:
    0
    #407 pavel5647, 20 дек 2016
    Последнее редактирование: 20 дек 2016
    https://yadi.sk/d/yUZVnsek3494z8
    сорри соклубники не разобрался еще с новым интерфейсом сайта, это ссылка на мануал по синхру x1 -) по вспышкам нет к сожалению мануала-((( все на английском. Если вдруг наткнусь еще на мануалы то скину сюда-) Хотелось бы конечно найти мануал к вспышке, чтоб весь функционал примерно знать,а не методом тыка использовать=) приобрел кстати x1r под систему никон, поджигает продую 60ю паху-) жаль конечно что под сони нет еще x1r-(
     
    Magadanec нравится это.
  8. Леонид53

    Регистрация:
    28 апр 2014
    Сообщения:
    1.147
    Симпатии:
    46
    Адрес:
    Борисоглебск
    Предупреждения:
    0
    #408 Леонид53, 20 дек 2016
    Последнее редактирование: 20 дек 2016
    А как вы определили что его нет? Нет на дисплее вспышки или нет в работе?

    Камеру в режим "М" или "S" (мануальная установка экспопараметров или приоритет выдержки) . Выдержку любую какую позволяет камера. Пыха в режиме слейв при управлении по радио трансмиттером. HSS до выдержки 1/8000 есть.
    В настройках трансмиттера нет никаких переключений на режим HSS.
     
  9. Ribkas

    Регистрация:
    7 янв 2014
    Сообщения:
    198
    Симпатии:
    66
    Адрес:
    Одесса
    Предупреждения:
    0
    Как раз есть, у меня изначально было выключено, допер только методом тыка и инструкцией на английском. Включаем трансмиттер. Долго удерживаем кнопку CH/OK, появятся внутренние настройки, крутя колесико выбираем Fn 04, нажимаем GR и опять колесиком меняем с on на --. Вроде так, хотя не помню что тогда крутил, у меня такие настройки Fn 00 - 00, Fn 01 - --, Fn 02- AU, Fn 03 - In, Fn 04 - --, Fn 05 - 1/128,Fn 06 - 03, Fn 07 - --. Так же было и с 600S когда получил думал, что прошивка кривая, ничего небыло включено, благо, что перед тем как получил влез в настройки трансмиттера, опять же методом тыка все настроил.
     
  10. Леонид53

    Регистрация:
    28 апр 2014
    Сообщения:
    1.147
    Симпатии:
    46
    Адрес:
    Борисоглебск
    Предупреждения:
    0
    #410 Леонид53, 20 дек 2016
    Последнее редактирование: 20 дек 2016
    Извините, но Вы путаете педали. Четвертая функция включает не HSS, а режим стробоскопа. Это совершенно другое. Причем, имейте ввиду что при переходе в этот режим все другие режимы отключаются. То есть, вы стробить сможете, но оперативно любую из групп перевести к примеру на ТТЛ или даже в мануал – не выключив четвертую функцию не сможете.
    Теперь же вроде бы и на русском гайд к трансмиттеру есть. Правда, я писал выше: мне он не особо помогает. На английском (перевод то все равно с китайского) перевод корректнее.

    Чем спорить здесь: не проще ли просто взять и попробовать то что я в предыдущем сообщениии накропал? В режимах М или S установите выдержку 1/8000 и снимите в потемках со вспышкой через трансмиттер.
    Я конечно о своей камере А7м2. Возможно на других камерах будет засвечен не весь кадр.
    Все зависит от нескольких параметров, важнейшим из которых является видимо скорость синхронизации. По сути это скорость движения шторок. А так же различные задержки по привычке именуемые лагами. Если засвечена часть (пожалуй корректнее наоборот: если вспышкой НЕ подсвечивается часть) кадра, то стОит попробовать изменить значение первой функции. Но такие проблемы скорее всего могут возникнуть на очень коротких выдержках.
     
  11. Леонид53

    Регистрация:
    28 апр 2014
    Сообщения:
    1.147
    Симпатии:
    46
    Адрес:
    Борисоглебск
    Предупреждения:
    0
    #411 Леонид53, 20 дек 2016
    Последнее редактирование: 20 дек 2016
    Ради интереса проверил на А7м2. Такого глюка нет. Возможно все таки разница в алгоритме управления вспышкой есть. Возможно глюки вспышки. Прошивка вспышки у вас какая?
    Если такой режим (видео и плюс фото с мануальным режимом пыхи) для вас актуален попробуйте еще один вариант. На снятой с камеры вспышке (со вспышкой на камере этот финт не проходит) установите мануальный режим, необходимую мощность и... заблокируйте вспышку длинным нажатием на кнопку MODE. По идее это действие заблокирует кнопки от случайных нажатий, но возможно и изменение режима через интерфейс башмака. Проверить не могу, т.к. писал: у меня не перепрыгивает в ТТЛ и без этого.
     
  12. Ribkas

    Регистрация:
    7 янв 2014
    Сообщения:
    198
    Симпатии:
    66
    Адрес:
    Одесса
    Предупреждения:
    0
    Не буду спорить, но изначально у меня тоже не получалось включить через триггер высокоскоростную синхронизацию, но поковырял немного настройки и начало все работать.
     
  13. Vanir

    Регистрация:
    26 дек 2013
    Сообщения:
    167
    Симпатии:
    0
    Предупреждения:
    0
    Есть у меня X1T-S и после 8 включений и нескольких съёмок он перестал включаться, т.е. вставляешь батарейки, переводишь переключатель в режим "On" и ничего... Так же пробовал включать с зажатым режимом Mode, менять батарейки и аккумуляторы.
    У кого-нить такое бывало?
     
  14. александр7262

    Регистрация:
    27 апр 2013
    Сообщения:
    31
    Симпатии:
    0
    Предупреждения:
    0
    Привет! Пробовал на 685 снимать в режиме slave , на камере 1/8000 на вспышке нет настроек hss, но кадр освещён полностью, так ,что hss работает не зависимо от того что нет на камере в этом режиме иконки hss. На 600-й отключил режим hss , работал через тригер, но когда поставил выдержку на камере 1/4000 - на вспышке включился режим hss самостоятельно.
    С наилучшими ...
    Александр.
     
  15. александр7262

    Регистрация:
    27 апр 2013
    Сообщения:
    31
    Симпатии:
    0
    Предупреждения:
    0
    Добрый день. А кто может подсказать - в настройках X1T-S высокоскоростной синхронизации написано замедление от 1 до 100. Это , что такое?
    С наилучшими...
    Александр.
     
  16. Леонид53

    Регистрация:
    28 апр 2014
    Сообщения:
    1.147
    Симпатии:
    46
    Адрес:
    Борисоглебск
    Предупреждения:
    0
    Не замедление а задержка.
    Первая функция HSS Delay Setting - 0 ~ 19.9ms устанавливает задержку рабочего импульса вспышки.
    То есть начало освещения вспышкой можно отодвинуть на время от 0 до 20мсек. Настраивается по необходимости - если у вас вспышкой подсвечивается не весь кадр а только часть его. На моих камерах (А6000 А7м2 и А850) эта функция не используется. Чтобы посмотреть что это такое - выставьте задержку к примеру 50 - 70 и снимите на выдержке 1\8000. Все будет очень хорошо видно.
     
  17. александр7262

    Регистрация:
    27 апр 2013
    Сообщения:
    31
    Симпатии:
    0
    Предупреждения:
    0
    Благодарю, за разъяснения.
     
  18. UncleFox

    Регистрация:
    18 ноя 2008
    Сообщения:
    997
    Симпатии:
    60
    Адрес:
    Благовещенск (Амурская обл.)
    Предупреждения:
    0
    Сегодня племяши пришли и решил я их возле нашей елочки сфотографировать.
    Тем паче "в бою" новые вспышки не проверял :)
    Одну на стойку с зонтом поставил, другую с софтбоксом на камеру нацепил.
    Ту что на стойке в слейв по радиоканалу поставил, ту что на камере мастером.
    И...
    ...и фиг вам. Вспышка на камере поджигает вторую, а сама пыхать не хочет :(
    В любом режиме на камере пыхает, а в мастере не хочет.
    Кнопкой тест сама пыхает и поджигает вторую, я через спуск камеры не хотит.
    Камера А99.
    Взял другую вспышку, благо купил три штуки. Та же печаль :(
    Пришлось поставить две пыхи на стойки, а на камеру нацепить тригер.
    Но блин, когда приехали вспышки, я их проверял, все работало!
    И мастером стоящая на камере тоже пыхала.
    Сижу вот сейчас пытаюсь понять, в чем дело.
    Весь мозг уже поломал, не могу дотумкать в чем дело :(
    Подскажите в чем прикол, а :(
     
  19. Alexmaster

    Регистрация:
    1 мар 2014
    Сообщения:
    459
    Симпатии:
    78
    Адрес:
    Клин М.О.
    Предупреждения:
    0
    Видимо в режиме "Мастер" на ведущей вспышке надо поставить группу "М" в ТТЛ или ручной. У вас вероятно стоят прочерки.
     
  20. UncleFox

    Регистрация:
    18 ноя 2008
    Сообщения:
    997
    Симпатии:
    60
    Адрес:
    Благовещенск (Амурская обл.)
    Предупреждения:
    0
    Блин, точно!
    Спасибо огромное.
    Все таки много праздников вредно для мозгов :)
     

Поделиться этой страницей