Скрыть объявление
Доставка альбомов
Уважаемый Гость! для оперативной отправки оплаченного 3-го альбома (если Вы оплачивали) по регионам заполните пожалуйста форму ТУТ.

Не получается поджечь вспышки в беспроводном режиме.

Тема в разделе "Вспышки", создана пользователем Vladem, 14 дек 2016.

  1. Vladem

    Vladem

    Регистрация:
    3 май 2007
    Сообщения:
    326
    Симпатии:
    1
    Адрес:
    Севастополь
    Предупреждения:
    0
    Товарищи, нужна помощь в разжевании вопроса!
    Камера А850 на ней HVL-F20AM , на камере включен беспроводной режим. Вспышка 58 и 56 выносные. На обеих включен беспроводной режим. Что бы я ни делал вспышки не срабатывают. Ни две сразу ни по отдельности , блин даже 56 не могу зажечь 58 ни 58 не могу 56. нажимаю АЕL на камере тест вспышек не идет.Что я делаю не так? Помогите разобраться.
    На фото настройки камеры и вспышек.
    [​IMG]
     
  2. nauticus

    nauticus

    Регистрация:
    1 июл 2011
    Сообщения:
    6.107
    Симпатии:
    1.573
    Адрес:
    Мурманск
    Предупреждения:
    0
    А что вы делали?
    Тут же несложно.

    Ставите и 56-ю и 58-ю поочерёдно на камеру, в камере выбираете для пыхи WL режим, снимаете пыху с камеры. После этого на камеру ставите управляющую пыху - 20-ку и вперед.

    Ну или вот вам подробнее:
    1) Включите камеру, воткните поочерёдно вспышку в камеру.
    2) Нажмите Fn на камере
    3) Подсветите курсором символ молнии, нажмите кнопку AF/OK в центре навипэда (который курсором управляет).
    4) Пролистайте курсором вниз режимы вспышки до молнии с буквами WL (беспроводная). Нажмите AF/OK
    5) Вспышка дёрнет зумом и Вы увидите на её дисплее молнияWL CH1
    6) Снимите внешнюю вспышку.
    7) Наденьте 20-ку на камеру.
    7) Направьте внешнюю вспышку на какой-нить предмет так, чтобы она светила как-нибудь сбоку.
    8) Сделайте снимок этого предмета.
    Если Вы явно видите, что предмет который Вы сфоткали освещён сбоку -- поздравляю, беспроводной режим вспышки включен.
     
  3. Vladem

    Vladem

    Регистрация:
    3 май 2007
    Сообщения:
    326
    Симпатии:
    1
    Адрес:
    Севастополь
    Предупреждения:
    0
    Делал я эти все процедуры и по многу раз( когда 20 на камере в WL режиме при нажатии AEL должен быть тестовый пых. У меня нет. Наверное 20 бракованная все таки( брал б/у).
    Но вот почему я уже 58 не могу поджечь 56? Тестовый пых при нажатии АЕЛ есть, 56 красным огоньком мигает, включен WL, канал СН-1 .Но не пыхает. Уже мозги кипят((((
    з.ы. По 7 пункту - на 850 нет встроенной вспышки.
     
  4. nauticus

    nauticus

    Регистрация:
    1 июл 2011
    Сообщения:
    6.107
    Симпатии:
    1.573
    Адрес:
    Мурманск
    Предупреждения:
    0
    Догадываюсь (посмотрите мою подпись ). Писалась шпора для другой камеры, вам скопипастил с небольшими изменениями - вот внешняя пыха в тесте и осталась.
     
  5. Vladem

    Vladem

    Регистрация:
    3 май 2007
    Сообщения:
    326
    Симпатии:
    1
    Адрес:
    Севастополь
    Предупреждения:
    0
    Во общем разобрался! ))
    Эта бяка 20 вспышка плохо сидит на башмаке!! И если прижать в этом месте , то все работает!
    Всем спасибо! Проблема решена!)))
    [​IMG]
     
    nauticus нравится это.

Поделиться этой страницей