Баги у камер Сони

Тема в разделе "Фотокамеры", создана пользователем spalex, 16 фев 2013.

  1. Достань аккум и ложись спать, утром если всё тоже самое вот тогда репу уже надо чесать. Ещё иногда комбинация из трёх пальцев помогает, в начале темы про а77 описывается как это скрутить))), серьёзно не шутка.
     
  2. не помогло 3 пальца ( может есть волшебная кнопка перезагрузки?
     
  3. А77 При подстройке АФ камера определяет объективы Tokina 28-70/2.8 и Tokina 24-40/2.8 как один объектив, по всякому пробовал, сохраняет только последнюю подстройку.
     
  4. Yabob, это баг не камер Сони, а баг объективов Токина :) Как впрочем и всех "третьих" производителей.
    Практически все объективы от Токины подписываются как Минолта 28-85 :eek:
     
  5. a580

    1. Начала произвольно выключаться. Зажимаешь на полунажатие кнопку спуска, а камера моторчиком делает тр-тр-трдынь и отключилась. Приходится дергать рычажок выключить-включить и пытаться сделать кадр заново. Но момент бывает упущен.

    2. В режиме приоритета затвора кручу колесо, чтобы выдержку желаемую поставить, а она о-па и на предельную 1/4000 переключается, зараза. Это если быстро колесо крутить. Приходится по одному щелчку медленно и аккуратно ее выставлять.
     
  6. Всем привет. У меня а37. Проблема я думаю во встроенной вспышке. При съёмке фото в режимах где она возможна происходит "зависон" "ошибка фотоаппарата". На режимах без пыхи всё гуд. Видео тоже норм.Разобрав включил. Воняет конденсатор и горячий он. Помогите советом. Если куплю башмак будет работать? Или может поменять конденсатор или как там его? Хотя по уму менять модуль пыхи. Спасибо.
     
  7. Камера sony a900, при установке карты мемори стик, предложило меню выбора карт памяти, после выхода из этого подменю не пускает в основное меню,постоянно висит подменю выбора карты памяти. При этом камера работает,но не дает воспользоваться настройками...хелп! В Минске в авторизированном центре разводят руками...как сделать ресет камеры?
     
  8. Помогите! У меня тоже такое случилось! Хелп!
     
  9. ну воспользуйтесь поиском, наверняка обсуждало на форуме. В сервисе-то наверно точно знают, как сделать ресет.
     
  10. Камера в сервисе с нового года...
     
  11. Износился шлейф под кнопкой включения.

    Примерно то же самое, но скорее просто пыль.

    Нужно или менять блок кнопок в сервисе (82 доллара сейчас он стоит), либо разобрать, почистить и попробовать восстановить изношенные дорожки.
     
  12. фотоаппарат Sony a58 выдает "это вспомогательное устройство не поддерживается" отключил шлейф башмака сообщение пропало, но как снять башмак для чистки так и не понял, может кто знает?
     
  13. #253 Morrowing, 4 фев 2016
    Последнее редактирование модератором: 5 фев 2016
    Объектив SAL35F18 на камере SLT-A58 выдаёт такую проблему:
    При попытке записи видео камеру жестоко глючит со странным звуком (мотор, затвор?) и на чёрном экране сообщение об ошибке с просьбой выключить и включить заново.
    Но рычажок на "off" не выключает камеру, приходится ещё и вынимать принудительно батарейку, вставлять опять и ждать некоторое время, либо сбрасывать полностью все настройки "по умолчанию", ибо иначе глюк вылазит опять даже при попытке сфотографировать.
    Косяк вылез именно при сочетании объектива 35mm/f1.8 с камерой SLT-A58, этот же объектив с другой камерой SLT пишет видео без проблем, а эта же камера вместе с объективом Minolta 35-70mm или китовым SAL18552 также прекрасно пишет видео.

    Upd. камера стала глючить с любым объективом.
     
  14. Проверьте работу привода диафрагмы (с помощью репетира). Нет ли посторонних шумов четко ли закрывается диафрагма (визуально)?
    Ну и нет возможности записать видо этого страшного звука?
     
  15. Не подскажите, где находится предохранитель (на плате) затвора (привода затвора) у Sony А57?
     
  16. Заметил у камеры Sony Alpha 7II интересное явление. При работе с мануальными не родными объективами через переходник на коротких выдержках начиная с 1/4000 и короче появляется затенение четверти кадра, если включен режим "эл.пер.штор.затв". При выключении этого режима всё встаёт на место. С родными объективами всё нормально. Сначала думал о не исправности камеры, но попробовал на другой такой же - результат тот же.

    002.jpg

    001.jpg

    Кто-то сталкивался с таким явлением?
     
  17. У меня поломалось всё, что было: некс-6 (в сервисном в киеве не смогли починить), сел1650 (первый раз отремонтировал сам, второй уже не смог), сел50 (отремонтировали):

    http://varganshik.livejournal.com/2918291.html
     
  18. помогите, пожалуйста! сони а390. заметила, что существенно смещается изображение на снимке, относительно видоискателей, влево и вверх. стаб отключен, объективы меняла. и тень от бленды видно в левом верхнем углу
     
  19. Возможно стаб сломался, матрица под весом сместилась. Попробуйте вверх ногами фотоаппарат поставить и сфотографировать. Если изображение сместится в другую сторону, то точно стаб.
     
  20. Да, похоже стабилизатор скончался. Что делать? Интерполировать или в сервис нести? Сколько примерно ремонт выйдет?
     

Поделиться этой страницей