1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Sony Alpha A100 vs Sony 70-200 G

Тема в разделе "Объективы для байонета А", создана пользователем silverrebel, 17 мар 2010.

Метки:
  1. Не захотела 70-200 работать на моей сотке.
    "Объектив не присоединен" и хоть ты тресни.
    Все остальные объективы работают (с SSM, правда, других небыло).

    Поставили 70-200 на 350-ю -- работает. В байонет встаёт гораздо туже, но 350-ка новая, а моей 100-ке три года.

    При подключении 70-200 на 100-ку переиодично слышен тихий звук, толи отвертку дергает, то ли, скорее, поводок диафрагмы...

    Кто-нибудь сталкивался с подобным?
     
  2. Версия прошивки на А100 какая?
     
  3. Ага, очень похоже на причину проблемы.
    На А100 с v1.04 все ССМ стекла работают отлично (70-300, 70-400, 24-70)
     
  4. 1.04, естественно, давно стоит.

    Там такая еще фигня -- пару раз при подключении/отключениие тушка показала диафрагму, но на мгновение, потом -- опять черточки. 8(
     
  5. silverrebel, тушку меняйте... на такое стекло уже можно и и получше что взять))))
    А вообще, странно конечно... что такое происходит!
     
  6. Тогда контакты глючат.
    Если в Питере, могу посмотреть.
     
  7. у меня версия v1.00.Объектив sony 70-200 присоединяла в магазине на фото точка ру, снимки получились -классные.проблем не было.
     
  8. Тушку планировал брать позже. Бюджет не резиновый, к сожалению.
    Теперь фиг его знает... 8(

    Найти кого-то с таким объективом, чтобы проверить тушку в Беларуси, не говоря про Витебск будет тяжело. 8(
     
  9. Но все другие объективы нормально ставятся!
    Все из подписи мои. Там кит от 350 навернули -- никаких проблем. 8(
     
  10. Может, тяжелое стекло "гуляет" в байонете? Или сам байонет ослаб?
     
  11. Люфта значительного нет. Байонет на камере пробовал поджать -- вроте все винты тугие.
    Держал объектив вертикально, что бы тушка "легла" сверху.

    Вобщем час три разве что с бубном вокруг его не плясал.

    Ехал за этим объективом из Витебска в Минск с выбитой правой рукой, и тут такой облом. 8(
     
  12. Может попробовать сбросить все настройки камеры... вдруг поможет.
     
  13. увы, там нет настроек, которые мешали бы работать с ССМ-стеклом :-(
     
  14. Вообще странно. Если другие SSM стёкла работают на данной тушке, то контакты в порядке. И объектив работает на другой камере. Т.е. всё работает, но по отдельности... странно. Мне попадался 70-200 Canon у которого видимо клинило ротор, немного потряс его и он заработал. :)
     
  15. вроде, об этом речи не было. 18-55 - это не ССМ.
     
  16. Ааа... извиняюсь, не правильно прочитал первое сообщение автора темы :) Ну тогда однозначно контакты. Может спиртиком их?
     
  17. Кстати не 18-55, а 18-70 :D
     
  18. Да, это я не подумал. Во времена 350-х еще не было 18-55 :)

    Тогда вот идея - а не глючат ли конкретно 6, 7 и 8 контакты? На отверточных стеклах у них функции немного отличаются, поэтому и "отрыв" незаметен, а вот на ССМ - сказывается фатально.
     
  19. Надо взять стакан спирта и ... протереть контакты....
     
  20. qwz

    qwz Модератор
    Команда форума

    Регистрация:
    5 авг 2005
    Сообщения:
    7.196
    Симпатии:
    1.488
    Баллы:
    0
    Адрес:
    MSK
    Сайт:
    Предупреждения:
    0
    у меня помнится 35 1.4 на 9xi не завелся, дали другой

    с контактами судя по всему была проблема, хотя G и 9-ка. несмотря на возраст была совсем не юзаная
     

Поделиться этой страницей